Auto log-in not working since changeover

The place to Test Site Mechanics and Ask Questions

Moderator: Whiterook

User avatar
josta59
Moderator
Moderator
Posts: 2152
Joined: Wed Jul 25, 2012 11:24 am
Location: Delaware, OH
Contact:

Auto log-in not working since changeover

Postby josta59 » Thu Nov 15, 2012 11:02 am

I haven't been wanting to complain, but ever since the site changeover, the forum won't log me in automatically like the previous site always did. No matter how many times I check the little box, it still makes me click the log-in button every time I come back to the site, whether I'm using my laptop or my smartphone.

As much as I visit the site, it's getting very irritating, especially when I get multiple notifications for threads I'm watching and have to log in again every single time. Any idea how to fix this? Thanks very much.

Cheers,

Scott
"...military glory, that attractive rainbow that rises in showers of blood—that serpent's eye that charms to destroy..." --Abraham Lincoln, 1848

User avatar
Double Deuce
Sergeant
Sergeant
Posts: 430
Joined: Sun Mar 27, 2011 4:12 pm
Location: Crossville, TN
Contact:

Re: Auto log-in not working since changeover

Postby Double Deuce » Thu Nov 15, 2012 12:53 pm

I been seeing the same thing on my end too.

User avatar
Whiterook
Site Admin
Site Admin
Posts: 7148
Joined: Sat Mar 19, 2011 8:22 pm
Location: Massachusetts, USA

Re: Auto log-in not working since changeover

Postby Whiterook » Thu Nov 15, 2012 7:31 pm

Well, I looked into the problem and it appears to be a common problem. The ironic thing here is, the old site was so out of date, it didn't seem to have that problem because later updates of phpBB caused the problem? Anyway....the problem appears to be with cookies and requires re-writing in the site code. I saw a couple fixes tried and ended up royally screwing up their forum!

I'll keep researching it but this stuff is waaaaaaaay over my head.
If you can't be a good example, be a horrible warning

User avatar
josta59
Moderator
Moderator
Posts: 2152
Joined: Wed Jul 25, 2012 11:24 am
Location: Delaware, OH
Contact:

Re: Auto log-in not working since changeover

Postby josta59 » Thu Nov 15, 2012 7:35 pm

I was afraid of that, Em. Can't say I'm very surprised. Don't sweat it, man. Thanks so much for looking into it. I really appreciate it.
"...military glory, that attractive rainbow that rises in showers of blood—that serpent's eye that charms to destroy..." --Abraham Lincoln, 1848

User avatar
Whiterook
Site Admin
Site Admin
Posts: 7148
Joined: Sat Mar 19, 2011 8:22 pm
Location: Massachusetts, USA

Re: Auto log-in not working since changeover

Postby Whiterook » Thu Nov 15, 2012 7:43 pm

I'm still looking into it....I'll spend more time with the issue this weekend and see if its something I can tackle without doing harm. :o
If you can't be a good example, be a horrible warning

User avatar
TRDG
First Lieutenant
First Lieutenant
Posts: 4108
Joined: Mon Mar 21, 2011 8:36 am
Location: Wisconsin

Re: Auto log-in not working since changeover

Postby TRDG » Fri Nov 16, 2012 4:53 am

Does'nt your comp save your passwords? Thas what I do, when first logging on and registering on a new ste. IMy comp always propms me to "do you want to save this password?" I clik yes and all I do is clik on the blank spot iwhen logging in and it come sup, clik log in and I on.

Cheers, one more step than auto log but not as much as typing it in manually each time.

Tom

User avatar
josta59
Moderator
Moderator
Posts: 2152
Joined: Wed Jul 25, 2012 11:24 am
Location: Delaware, OH
Contact:

Re: Auto log-in not working since changeover

Postby josta59 » Fri Nov 16, 2012 8:15 am

Oh yes, my password is saved. It's really a small thing I'm complaining about, and it's more of a smartphone issue. On the last site, I could click a link in my email and go directly to a thread. Then I'd go back to my email and do it again. It was fast. Now every time I click a link in my email, I have to click that login button again, even if I just logged in a minute ago. We're talking a matter of seconds, but in this brave, new world in which we're used to things happening automatically and immediately like they're supposed to, sometimes we get a little spoiled. :o)
"...military glory, that attractive rainbow that rises in showers of blood—that serpent's eye that charms to destroy..." --Abraham Lincoln, 1848

User avatar
TRDG
First Lieutenant
First Lieutenant
Posts: 4108
Joined: Mon Mar 21, 2011 8:36 am
Location: Wisconsin

Re: Auto log-in not working since changeover

Postby TRDG » Fri Nov 16, 2012 9:47 am

I hear ya, for me the save function does not work and you gotta type in the name then passwird every friggin time, now that is a pain.

Always on my desktop so I don't run into those kinds of problems.

Luck on getting it working, but if not its not quite so bad as some thinks, though I can feel the frustation for my having to type in extra stuff as well.

Tom

User avatar
josta59
Moderator
Moderator
Posts: 2152
Joined: Wed Jul 25, 2012 11:24 am
Location: Delaware, OH
Contact:

Re: Auto log-in not working since changeover

Postby josta59 » Fri Nov 16, 2012 9:51 am

Well now I feel silly for complaining. That would really stink!
"...military glory, that attractive rainbow that rises in showers of blood—that serpent's eye that charms to destroy..." --Abraham Lincoln, 1848

User avatar
TRDG
First Lieutenant
First Lieutenant
Posts: 4108
Joined: Mon Mar 21, 2011 8:36 am
Location: Wisconsin

Re: Auto log-in not working since changeover

Postby TRDG » Fri Nov 16, 2012 10:58 am

LOL

No big deal, I got used to it............................. eventually!! Ha Ha Ha

Tom


Return to “Test & Help”

Who is online

Users browsing this forum: No registered users and 1 guest